Mit SecurePIM kompatible IOS & Android Versionen

by Eugen Root Februar 13, 2019

Heute möchten wir Sie proaktiv darüber informieren, welche Versionen und Geräte von dem neuesten SecurePIM Client unterstützt werden und welche nicht.

 

Warum werden ältere Versionen nicht mehr unterstützt?

Seit dem Start von SecurePIM wurden viele neue Geräte- und Systemversionen veröffentlicht. Einige Geräte bzw. Systeme sind in dieser Zeit veraltet und wurden dementsprechend nicht mehr von den Herstellern mit neuen Sicherheitsupdates versorgt. Um die Sicherheitslösung von SecurePIM stets aktuell zu halten, werden veraltete Geräte und Systeme nicht mehr unterstützt. Aus diesem Grund hat man sich nun entschieden die Mindestanforderungen zu erhöhen.

 

Was wird unterstützt?

  • IOS: IOS 11 oder höher
  • Android: ab Android Version 5.0, empfohlen wird 7.0

 

Die Mindestanforderungen beziehen sich auf die Systemversionen. Dies ist für die meisten älteren Android Geräte ein großer Vorteil, da hier oft noch ein Update auf Version 5.0 möglich ist. Somit muss vorerst kein neues Smartphone gekauft werden.

 

 

 

 

Für IOS-Nutzer haben wir eine Liste erstellt, um direkt zu erkennen, welche Geräte mit IOS 11 oder höher kompatibel sind.

 

iPhone

iPhone 5s

iPhone SE

iPhone 6 und iPhone 6 Plus

iPhone 6s und iPhone 6s Plus

iPhone 7 und iPhone 7 Plus

iPhone 8 und iPhone 8 Plus

iPhone X

 

iPod Touch

iPod Touch (6. Generation)

 

iPad

iPad Air

iPad Air 2

iPad (2017)

iPad (2018)

iPad Mini 2

iPad Mini 3

iPad Mini 4

iPad Pro (1. Generation)

iPad Pro (2. Generation)